Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2015
    Location
    Capital Region, NY
    Posts
    827

    Laugh Where did you go?

    Yeah! I have tried for MONTHS to visit the forum and it would take so long for the page to load that I kept getting errors. Dispite my repeated asking on Facebook forums I never found out why. Finally, after trying again this morning it worked! Judging by the page facelift, perhaps this is why I had problems? Curious if anyone else had similar troubles?

    Also I hope everyone had a great holiday season!
    It's not what you look at that matters; it's what you see.
    Henry David Thoreau

  2. #2
    Join Date
    Dec 2006
    Location
    Washington state
    Posts
    7,547

    Default

    Changing the colors does not affect page loading. It is just different numbers in the coding, there was no "facelift" of how anything works or is constructed, simply new colors.

    What can affect page loading? Cookies and browsing history in your browser. I clean those settings in MY browsers every week. In fact, it is so common in browsers that Google Chrome has a setting to do that EASILY. Go to Settings - Advanced - Clear Browsing Data and I choose for the past 4 weeks. Important: then close your browser and open it again. WHOOSH.

    Voila visiting sites (even those outside of this one) goes back to the fast lane for me. Internet Explorer has similar tool easily available on your browser. Browsers are the cause 99% of the time, not us. They store so much, and manage all that advertising they subject us to on the web, it's no wonder browsers get clogged. No wonder browsers make these cleanup tools so easily available. Any site where you have to login, and have logged in before, is even more open to the confusion of browsing history clogs.

    I was having a problem with the Staples login site the other day, it wasn't loading well. First thing their support said? Did you clean your browsing history and cookies? Yep, just what I described above. And it worked. I should have known.

    Some of you send me emails describing issues you are having, that's great. This is the info I give and it works for almost everyone. However, some security software by Internet providers can be cautious with forums and even block them but that is rare yet happens to 1% and then clears up even. I will keep this posted so anyone can refer to this simple clean up. Even some spyware programs you buy can cause issues with sites where you must login, yet cleaning the history can fix that rare event.

    P.S. Nice to have you here!! If having trouble please feel free to call toll-free our number shown at www.groomerbox.com or email findagroomer@earthlink.net. There is the contact us link on most pages here too.
    Most questions regarding GroomerTALK are answered in the FAQ section, or in the Board Help Forum. Thanks for coming to PetGroomer.com http://www.petgroomer.com.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •